Duplicate Milestone Check-Off Notifications

Incident Report for Floify

Resolved

We have rolled out a fix for this issue and are seeing milestone communications send out as expected.
Posted Dec 18, 2025 - 16:08 MST

Identified

We have identified the issue is restricted to milestone updates that are also sending out a text message update.

We will be rolling out a hotfix shortly to resolve this issue.
Posted Dec 18, 2025 - 14:16 MST

Investigating

We are reviewing reports of duplicate notifications being sent out for milestones checked off from the LOS.

We will post an update as we identify the root of the issue.
Posted Dec 18, 2025 - 13:57 MST
This incident affected: System.