Encompass LOS Connection Issues

Incident Report for Floify

Resolved

This issue has been resolved.
Posted Jun 24, 2025 - 10:48 MDT

Monitoring

A fix has been implemented and tasks are automatically being restarted, and the Encompass integration is now restored. We have a backlog of tasks that are rerunning, and the any loan files, document pushes, and other Encompass-related tasks are running currently to push over to the LOS.

We are monitoring the system and the backlogged tasks in the queue.
Posted Jun 24, 2025 - 09:04 MDT

Identified

We will be taking the application offline temporarily to resolve this issue.
Posted Jun 24, 2025 - 08:44 MDT

Investigating

We are investigating reports of connectivity issues with the Encompass LOS integration.
Posted Jun 24, 2025 - 08:31 MDT
This incident affected: System.