Encompass Integration Issues

Incident Report for Floify

Resolved

This incident is resolved. We have seen all tasks catch back up and functionality has been restored.
Posted Dec 11, 2025 - 11:00 MST

Monitoring

A fix has been implemented and we are seeing system tasks catch back up with the sync.

We will continue to monitor the integration to ensure there are no outstanding issues.
Posted Dec 11, 2025 - 10:28 MST

Investigating

We are currently investigating reports of issues connecting to Encompass with the integration between our system and theirs.

Document uploads, file creation, and disclosures delivery may be impacted. As we have more information, we will provide an update here.
Posted Dec 11, 2025 - 09:45 MST
This incident affected: System.