SendGrid Email Delivery

Incident Report for Floify

Resolved

This incident has now been resolved.
Posted Apr 24, 2025 - 08:29 MDT

Monitoring

Our email service provider, SendGrid, has informed us of a known issue with sending emails. This can potentially impact the delivery of emails out of our system. We are monitoring this issue and provide updates as they become available.

While our system remains fully operational, if you experience any MFA issues, you may need to reset your configuration to be sent via text.

Please reach out to support@floify.com if you have any questions or need assistance!
Posted Apr 23, 2025 - 15:58 MDT